La agencia de seguridad india advierte a los usuarios de WhatsApp sobre fallas de seguridad de alta gravedad

La agencia india de ciberseguridad CERT-In advirtió sobre las nuevas vulnerabilidades encontradas en la aplicación líder de mensajería multiplataforma WhatsApp que podrían resultar en la violación de datos confidenciales del usuario. Por lo tanto, la agencia ha publicado un aviso de calificación de alta gravedad y podría ser alarmante para los usuarios que aún tienen una versión antigua de WhatsApp.

Según CERT-In, WhatsApp y WhatsApp Business para Android antes de la v2.21.4.18 y WhatsApp y WhatsApp Business para iOS antes de la v2.21.32 son susceptibles a estos defectos. El aviso emitido por la agencia que detalla la criticidad establece que esta vulnerabilidad podría «permitir que un atacante remoto ejecute código arbitrario o acceda a información confidencial en un sistema objetivo».

Para aquellos que no lo saben, CERT-In es un brazo tecnológico nacional que aborda los ataques cibernéticos y actúa como un guardia de vigilancia para el ciberespacio indio.

¿Cuál es el impacto de esta vulnerabilidad de WhatsApp?

Según el informe, esta vulnerabilidad existe debido a ciertas características en WhatsApp y, por lo tanto, permite a los piratas informáticos acceder a datos personales como chats, imágenes, videos, etc., ejecutando códigos maliciosos de forma remota. Esta vulnerabilidad está vinculada «a un problema de configuración de la caché y a la comprobación de límites faltantes en la canalización de decodificación de audio».

El informe también sugiere que, dado que estas fallas no existen en las últimas versiones de WhatsApp, los usuarios que utilizan la última versión de la aplicación de mensajería no se ven afectados en absoluto. Sin embargo, los usuarios con WhatsApp y WhatsApp Business para Android anteriores a la versión 2.21.4.18 y WhatsApp y WhatsApp Business para iOS anteriores a la versión 2.21.32 pueden estar en riesgo.

¿Cómo puedo proteger mis chats?

La forma más sencilla de garantizar la privacidad de sus datos es utilizando la última versión de WhatsApp en su teléfono. WhatsApp, liderado por Facebook, ha declarado que, dado que estas vulnerabilidades existían en versiones desactualizadas de la aplicación, existe una pequeña posibilidad de que los piratas informáticos las utilicen indebidamente.

Además, ha declarado que dichas vulnerabilidades ya han sido abordadas por los errores destacados por la agencia y ha instado a los usuarios a actualizar la aplicación en sus dispositivos a la última versión.

Una declaración preparada emitida por WhatsApp decía: «Trabajamos regularmente con investigadores de seguridad para mejorar las numerosas formas en que WhatsApp protege los mensajes de las personas. Como es típico de los productos de software, hemos solucionado dos errores que existían en el software obsoleto y no tenemos motivos para creer que alguna vez fueron abusados ​​».

Sin embargo, esta es una de las muchas vulnerabilidades que se encontraron en WhatsApp recientemente. Muy recientemente, los investigadores encontraron una falla en WhatsApp que permitía a los acosadores rastrear el «estado en línea» de los usuarios modestos para monitorear sus actividades. Esta falla podría usarse para predecir correctamente si un usuario está ocupado chateando con otra persona en un momento dado.

Conozca de cerca las noticias de tecnología para el consumidor que puede utilizar, las últimas reseñas y guías de compra. Siga TechRadar India en Gorjeo, Facebook y Instagram!